.DE Registry Connections
Incident Report for OpenSRS
Resolved
This incident has been resolved.


Incident Start Time: 09-03-2021 14:01:00 UTC
Incident End Time:09-03-2021 14:43:00 UTC

Total Duration: 43 minutes
Posted Sep 03, 2021 - 15:07 UTC
Update
We are continuing to investigate this issue.
Posted Sep 03, 2021 - 14:33 UTC
Investigating
We are currently having connection issues with the .DE registry. The registry might be experiencing a temporary outage. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .DE domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Sep 03, 2021 - 14:32 UTC
This incident affected: Domain Services (Core ccTLDs).