Corenic registry connection
Incident Report for OpenSRS
Resolved
All connections to Corenic registry (.SCOT, .CAT , .TangoNrw, .Quebec, .sport TLDs) have recovered. The registry has not responded yet and further details will be updated in the incident report.

Incident Start Time: 01-12-2022 01:30:00 UTC
Incident End Time:01-12-2022 02:00:00 UTC
Total Duration: 30mins
Posted Jan 12, 2022 - 02:08 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 02:02 UTC
Investigating
Our connections to Corenic registry(.SCOT, .CAT , .TangoNrw, .Quebec) is down. We will be reaching out to the registry to determine the cause.
Posted Jan 12, 2022 - 01:53 UTC
This incident affected: Domain Services (Other gTLDs).