KNet Registry Connection
Incident Report for OpenSRS
Resolved
The registry has engaged us and confirmed that the issue is now resolved.
All connections to KNet registry have been recovered.


Incident Start Time: 11-14-2020 22:50:00 UTC
Incident End Time:11-15-2020 01:50:00 UTC
Total Duration: 3 hours
Posted Nov 15, 2020 - 02:28 UTC
Investigating
We are experiencing connectivity issues to the KNet production environment. We are reaching out to the registry for more information.
Customers will not be able to check availability, register, or renew domains related to KNet TLD.

We will provide updates as they become available.
Posted Nov 15, 2020 - 01:42 UTC
This incident affected: Domain Services (Other gTLDs).