Cluster A - Email Service
Incident Report for OpenSRS
Resolved
We are marking this incident as resolved as have confirmed that all the email services in our cluster are now stable and functional.
Posted 2 months ago. Mar 15, 2019 - 16:57 UTC
Monitoring
We are happy to report that the IMAP/POP along with Webmail services are now functional along with inbound and outbound email. We will be keeping the status open in the monitoring state.
Posted 2 months ago. Mar 15, 2019 - 16:24 UTC
Identified
Our Operations team have identified the core problem and are actively working towards a resolution.

We will provide another update once we have additional information.
Posted 2 months ago. Mar 15, 2019 - 16:12 UTC
Investigating
Our operations team is working to address an issue with our email service on Cluster A. During this time, Webmail, IMAP/POP connections and incoming/outgoing mail may be affected.

We will provide an update once we have additional information.
Posted 2 months ago. Mar 15, 2019 - 15:27 UTC
This incident affected: Hosted Email (Cluster A).