Login issues - Cluster A
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted May 10, 2022 - 10:56 UTC
Update
Our engineers discovered the IMAP node that became unresponsive causing these login issues. Rebooting has restored these services back to operational for the affected accounts. Thank you for your patience.

Incident Start Time: 05-10-2022 10:00:00 UTC
Incident End Time: 05-10-2022 10:49:00 UTC
Total Duration: 49 minutes
Posted May 10, 2022 - 10:56 UTC
Identified
We have received reports of login issues for a small set of accounts on Cluster A. We have found the specific mailstore the affected accounts are in.

This will affect less than 1% of accounts on this cluster. We will keep you notified of any updates as we work to resolve this for the affected accounts.
Posted May 10, 2022 - 10:44 UTC
This incident affected: Hosted Email (Cluster A).