GDPR Implementation
Incident Report for OpenSRS
Resolved
This will be our final update.

Recently Resolved Issues:
- Domain redemptions are now operational. Please re-process any failed redemptions at your convenience.

Domain pushing between resellers remains disabled at this time. Should you require an update on this, or any other issue, please contact support.

Thank you for your patience as we worked through these issues during our GDPR compliance changes.
Posted 11 days ago. Jun 06, 2018 - 20:15 UTC
Update
-
There are no further updates at this time. Previous issues are still being worked on.

Next Update: 20:00 UTC
Posted 12 days ago. Jun 06, 2018 - 17:16 UTC
Update
-
There are no further updates at this time. Previous issues are still being worked on.

Next Update: 15:00 UTC
Posted 12 days ago. Jun 05, 2018 - 21:31 UTC
Update
Ongoing issues:
- Domain pushing between resellers is currently disabled
- Domain redemption issue is isolated to a small number of domains.
Error Message: Failed to submit redemption request: Failed to send redeem request for domain.tld: Object status prohibits operation

Resolved:
- Consent management emails are delayed
Next Update: 20:00 UTC
Posted 13 days ago. Jun 05, 2018 - 16:07 UTC
Update
--
Ongoing issues:
- Domain pushing between resellers is currently disabled
- Consent management emails are delayed
- Domain redemption issue is isolated to a small number of domains.
Error Message: Failed to submit redemption request: Failed to send redeem request for domain.tld: Object status prohibits operation

Resolved:
- New Reseller Control Panel / Classic Panel may not display contact information for a small number of domains.

Next Update: 20:00 UTC
Posted 13 days ago. Jun 05, 2018 - 15:38 UTC
Update
--
There are no further updates at this time. Previous issues are still being worked on.

Next Update: 20:00 UTC
Posted 13 days ago. Jun 05, 2018 - 15:33 UTC
Update
--
There are no further updates at this time. Previous issues are still being worked on.

Next Update: 15:00 UTC
Posted 13 days ago. Jun 04, 2018 - 20:44 UTC
Update
There are no additional updates at this time. Our dev team continues work on resolving the ongoing issues.

Next Update: 20:00 UTC
Posted 14 days ago. Jun 04, 2018 - 15:01 UTC
Update
-
Ongoing issues:
- New Reseller Control Panel / Classic Panel may not display contact information for a small number of domains.
- Domain pushing between resellers is currently disabled
- Consent management emails are delayed
- Domain redemption issue is isolated to a small number of domains.
Error Message: Failed to submit redemption request: Failed to send redeem request for domain.tld: Object status prohibits operation

Resolved:
Registrant Verification

Next Update: 15:00 UTC
Posted 16 days ago. Jun 01, 2018 - 22:15 UTC
Update
-
Ongoing issues:
- New Reseller Control Panel / Classic Panel may not display contact information for a small number of domains.
- Registrant Verification - Fix is being worked on
- Domain pushing between resellers is currently disabled
- Consent management emails are delayed
- Domain redemption issue is isolated to a small number of domains.
Error Message: Failed to submit redemption request: Failed to send redeem request for domain.tld: Object status prohibits operation

Next Update: 07:00 UTC Monday
Posted 16 days ago. Jun 01, 2018 - 20:07 UTC
Update
-
Ongoing issues:
- Domain redemption issue is isolated to a small number of domains.
Error Message: Failed to submit redemption request: Failed to send redeem request for domain.tld: Object status prohibits operation

- New Reseller Control Panel / Classic Panel may not display contact information for a small number of domains.

Next Update: 20:00 UTC
Posted 17 days ago. Jun 01, 2018 - 15:01 UTC
Update
-
There are no additional updates at this time. We thank you for your continued patience.

Next Update: 15:00 UTC.
Posted 17 days ago. Jun 01, 2018 - 07:01 UTC
Update
-
Ongoing issues:
- Reseller Web Interface (Classic Panel) may not display contact information for the queried domain
- Registrant Verification - fix is being worked on, will remain disabled until further notice
- Domain pushing between resellers
-Consent management emails are delayed
-Domain redemption for some TLDs is not functional at this time

Next Update: 07:00 UTC
Posted 17 days ago. May 31, 2018 - 21:09 UTC
Update
-
New issues:
- Reseller Web Interface (Classic Panel) may not display contact information for the queried domain

Ongoing issues:
- Registrant Verification - fix is being worked on, will remain disabled until further notice
- Domain pushing between resellers
-Consent management emails are delayed
-Domain redemption for some TLDs is not functional at this time

Next Update: 21:00 UTC
Posted 18 days ago. May 31, 2018 - 18:31 UTC
Update
-
Ongoing issues:
- Registrant Verification - fix is being worked on, will remain disabled until further notice
- Domain pushing between resellers
-Consent management emails are delayed
-Domain redemption for some TLDs is not functional at this time

Next update: 18:00 UTC
Posted 18 days ago. May 31, 2018 - 14:49 UTC
Update
-
New issues:
- Unable to redeem some Verisign domains.

Ongoing issues:
- Registrant Verification - fix is being worked on, will remain disabled until further notice
- Domain pushing between resellers

Next Update: 18:00 UTC
Posted 18 days ago. May 31, 2018 - 14:36 UTC
Update
-
Recently resolved issues:
- Domain owner contact modification will now bypass the trade process.

Ongoing issues:
- Registrant Verification - fix is being worked on, will remain disabled until further notice
- Domain pushing between resellers

Next Update: 14:00 UTC Monday
Posted 18 days ago. May 30, 2018 - 20:44 UTC
Update
-
Ongoing issues:
- Registrant Verification and Change of Registrant Process - fix is being worked on, will remain disabled until further notice
- Domain pushing between resellers

Next Update: 21:00 UTC
Posted 19 days ago. May 30, 2018 - 17:06 UTC
Update
-
Recently resolved issues:
- .DK registration errors

Ongoing issues:
- Registrant Verification and Change of Registrant Process - fix is being worked on, will remain disabled until further notice
- Domain pushing between resellers

Next Update: 17:00 UTC
Posted 19 days ago. May 30, 2018 - 14:10 UTC
Update
-
Recently resolved issues:
- Option to resend consent management emails via Reseller Control Panel
- Some consent management links are resulting in an error
- Domains do not show contact data after reseller-to-reseller transfer
- .Blog UK postal code validation errors

Ongoing issues:
- Registrant Verification and Change of Registrant Process - fix is being worked on, will remain disabled until further notice
- Domain pushing between resellers
- .DK registration errors
Posted 19 days ago. May 29, 2018 - 20:51 UTC
Update
-
New Issue:
- .DK Registry Connections issues (New orders / Transfers)

Resolved:
- .FR registrations have been resolved
Posted 20 days ago. May 29, 2018 - 15:05 UTC
Investigating
Our development team is currently working on refining our GDPR implementation work. The following components are temporarily degraded:
- Registrant Verification Process - fix is being worked on
- Change of Registrant / Trade Process - will remain disabled until further notice
- Option to resend consent management emails via Reseller Control Panel
- Some consent management links are resulting in error
- .FR registrations
- Domains do not show contact data after reseller-to-reseller transfer

We have recently corrected the following errors:
- Both API calls as well as the reseller control panel will no longer return "not disclosed" data, but now show actual contact data as per the registrant's consent status.
- Issues where consent management approval resulted in an error due to “NONE” consent status have been resolved
- .CA domain registration issues are resolved

We will provide updates to these issues as we make progress.
Posted 20 days ago. May 28, 2018 - 22:35 UTC
This incident affected: Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names, WHOIS) and System Messaging.