Cluster A - Webmail Login
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 14:52 UTC
Update
Our engineers have resolved the issue causing logins to fail for a brief period. We are now seeing successful logins without error once again. This incident is now resolved.

Start: 14:34 UTC
End: 14:51 UTC
Length: 17 minutes
Posted Apr 12, 2022 - 14:51 UTC
Investigating
We are investigating an issue preventing some users on Cluster A from logging into Webmail. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Apr 12, 2022 - 14:34 UTC
This incident affected: Hosted Email (Cluster A).