Resellers with 2 Factor authentication (SMS) getting an error when logging into the reseller control panel
Incident Report for OpenSRS
Resolved
The issue has been resolved and SMS 2FA is operational.

Incident Start Time: 04-08-2021 20:10:00
Incident End Time: 04-09-2021 00:55:00
Total Duration: 4 hours and 45 minute
Posted Apr 09, 2021 - 01:10 UTC
Update
Our engineering team is working with the messaging provider to investigate this issue further. We will provide updates as necessary.
Posted Apr 08, 2021 - 22:45 UTC
Investigating
We are currently investigating this issue.
Posted Apr 08, 2021 - 21:49 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI).