Cluster A webmail/POP/IMAP login
Incident Report for OpenSRS
Resolved
This issue has been resolved
Posted Mar 18, 2020 - 23:05 UTC
Monitoring
The affected node was restored and services are healthy as of now. The process of increasing the system capacity is still work in process and should not impact current operations. We will keep monitoring.
Posted Mar 18, 2020 - 18:43 UTC
Update
We are continuing to investigate the login issues affecting a small subset of users in the Cluster.
We will provide updates as we receive them.
Posted Mar 18, 2020 - 18:11 UTC
Investigating
We are currently investigating an issue where some users on Cluster A may have trouble loading their webmail and their mail client. Updates will be provided as soon as possible
Posted Mar 18, 2020 - 17:01 UTC
This incident affected: Hosted Email (Cluster A).