.WS Registry Connection Issues
Incident Report for OpenSRS
Resolved
The connection has been restored to the registry.

Incident Start Time: 04-07-2021 02:31:00 UTC
Incident End Time:04-07-2021 03:00:00 UTC
Total Duration:29 minutes
Posted Apr 08, 2021 - 03:06 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2021 - 02:56 UTC
Investigating
We are currently experiencing an incident that is impacting Domains, (OpenSRS). We are experiencing connectivity issues to .WS TLD from our production environment. We will be reaching out to the registry to further investigate this issue.
Posted Apr 08, 2021 - 02:51 UTC
This incident affected: Domain Services (Other ccTLDs).