TrustWave SSL
Incident Report for OpenSRS
Resolved
Turstwave services have been restored and we are now able to connect. We are waiting for a response from Trustwave about the cause for this issue.
Posted Jan 23, 2020 - 05:29 UTC
Investigating
We are currently experiencing issues impacting SSL services (TrustWave).
Our team will continue to investigate and provide further information as it becomes available.
Posted Jan 23, 2020 - 02:27 UTC
This incident affected: SSL.