Cluster B - Webmail\IMAP\POP Connections
Incident Report for OpenSRS
Resolved
We have not received any more reports of issues pertaining to IMAP/POP/WEBMAIL connections and we are happy to report this issue is now fully resolved.
Posted 11 days ago. Oct 08, 2019 - 22:19 UTC
Monitoring
Our operations team has resolved the issues cluster B, Users on prod b should not receive any failed login while attempting to log in. We will keep our eyes on monitoring. The issue pertained to a small subset of users on a specific IMAP node and thus impact was minimum.
Posted 11 days ago. Oct 08, 2019 - 21:31 UTC
Investigating
We are investigating an issue preventing some users on Cluster B from logging into Webmail. IMAP and POP services are also impacted. Our operations team has been engaged.

We will provide an update once we have additional information.
Posted 11 days ago. Oct 08, 2019 - 16:48 UTC
This incident affected: Hosted Email (Cluster B).