ZACR registry connections failing
Incident Report for OpenSRS
Resolved
The registry connection was restored without any further action being required.
Posted Jul 01, 2022 - 08:18 UTC
Identified
We have identified a registry connection error with the ZACR registry and we are unable to connect to the ZACR production environments. We have reached out to the registry to get the details and will followup with an update once we know more.

OpenSRS reseller will be unable to check availability, register, or renew the following domains:
.africa
.joburg
.capetown
.Durban
Posted Jul 01, 2022 - 07:34 UTC
Investigating
We are currently investigating this issue.
Posted Jul 01, 2022 - 05:20 UTC
This incident affected: Domain Services (Other gTLDs).