ZACR Registry connection issues
Incident Report for OpenSRS
Resolved
Thank you for your patience. We are happy to report the ZACR registry connection issues have been resolved.
Posted 24 days ago. Sep 25, 2019 - 09:26 UTC
Investigating
We are currently having connection issues with the ZACR registry. The registry might be experiencing a temporary outage or undergoing maintenance with the following TLDs;

.durban
.capetown
.joburg
.africa

Resellers API calls and modification of ZACR domains in the control panel will result in an error message.

Registrants will not be able to register new domains, renew, or modify information on existing done.

Our operations team is investigating and will update as soon as we hear back from the Registry.

Thank you for your patience.
Posted 24 days ago. Sep 25, 2019 - 09:22 UTC
This incident affected: Domain Services (Other ccTLDs).