Reseller Control Panel login errors
Incident Report for OpenSRS
Resolved
we are no longer experiencing issues with Reseller Control Panel after engineering team restarted services. we are marking this incident as resolved.

Incident Start Time: 10-27-2021 09:39:00 UTC
Incident End Time:10-27-2021 10:18:00 UTC
Total Duration:39 minutes
Posted Oct 27, 2021 - 12:46 UTC
Monitoring
We are currently experiencing an incident that is impacting Domains, (OpenSRS). We were experiencing some issues with the Reseller Control Panel login as errors were being prompted while communicating with the server. The engineering team has already been engaged and corrected the issue, and we are in a monitoring state.
We will update soon when we consider this resolved. We appreciate your patience.
Posted Oct 27, 2021 - 10:44 UTC
This incident affected: Control Panels (Reseller Control Panel).