Uniregistry Registry Connections
Incident Report for OpenSRS
Resolved
Our alerts have cleared and customers can now manage their Uniregistry domains. We are now back online for Uniregistry. We appreciate your understanding during the downtime!
Posted Oct 29, 2019 - 21:06 UTC
Investigating
We are currently having connection issues with the UniRegistry registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our operations team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of UniRegisttry domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Oct 29, 2019 - 20:01 UTC
This incident affected: Domain Services (Other gTLDs).