Domain Services .vlaanderen TLD
Incident Report for OpenSRS
Resolved
All connections to .vlaanderen TLD have been restored without any intervention. We are still awaiting a response from the registry. Further details will be updated in the incident request.

Incident Start Time: 07-09-2021 04:28:00
Incident End Time:07-09-2021 04:54:00
Total Duration:26 minutes
Posted Jul 09, 2021 - 05:18 UTC
Investigating
We are currently experiencing an incident that is impacting Domains. We are experiencing connectivity issues to .vlaanderen TLD to our production OpenSRS environment. We have reached out to the registry to further investigate this issue.
We appreciate your patience and will update when we have more information.
Posted Jul 09, 2021 - 04:53 UTC
This incident affected: Domain Services (Other gTLDs).