Domain Look up
Incident Report for OpenSRS
Resolved
Domain Lookup service has been redeployed and confirmed healthy by Domain Engineering. We no longer should be experiencing an outage
Posted Sep 25, 2020 - 20:54 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2020 - 20:42 UTC
Investigating
We are currently experiencing an issue with our domain lookup service. Where resellers may find longer than normal wait times for domain lookups to finish and fail as a result.

Client Impact: Domain lookup customer will be failing for customers for OSRS

Our engineering team is investigating.
Posted Sep 25, 2020 - 20:35 UTC
This incident affected: Domain Services (Core gTLDs, WHOIS), APIs (OpenSRS API), and Control Panels (Reseller Control Panel, Classic RWI).