.WS domain registry
Incident Report for OpenSRS
Resolved
The connection issue with the .WS Registry is now resolved.


Incident Start Time: 03-04-2021 17:20:00 UTC
Incident End Time:03-04-2021 18:38:00 UTC
Total Duration:1 hr, 18 minutes
Posted Mar 05, 2021 - 00:15 UTC
Update
We are waiting to receive an update from the registry. We will provide further updates as they become available.
Posted Mar 04, 2021 - 18:37 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2021 - 17:48 UTC
Investigating
The intermittent connection issue with .WS TLD is appeared to be reoccurring. We will be reaching out to the registry to perform further investigation. .WS TLD connections will intermittently fail for new registrations, renewals, and lookups.
Posted Mar 04, 2021 - 17:36 UTC
This incident affected: Domain Services (Other ccTLDs).