Cluster A - Account Login
Incident Report for OpenSRS
Resolved
We have continued monitoring this but have found no accounts with this login issue. This issue is resolved.
Posted Jan 31, 2020 - 10:08 UTC
Identified
This issue has been identified, and a fix has been implemented. We are currently monitoring to see if there are any accounts still experiencing this.
Posted Jan 31, 2020 - 09:03 UTC
Investigating
We are investigating an issue preventing some users on Cluster A from accessing email via Webmail or client programs. We currently see this is affecting a small group of accounts. Our operations team has been engaged.

We will provide an update once we have additional information.
Posted Jan 31, 2020 - 06:54 UTC
This incident affected: Hosted Email (Cluster A).