Cluster B | Webmail + IMAP connection issue
Incident Report for OpenSRS
Resolved
This issue is now resolved and all email services have been restored
Posted May 08, 2020 - 19:50 UTC
Monitoring
The fix that was implemented, with regards to disabling a part of the IMAP system, appears to have worked as expected and all users should start to see a restore of services.

We will continue monitoring the situation, for now, to ensure services are restored
Posted May 08, 2020 - 19:16 UTC
Update
As we continue to investigate this issue. We have disabled a part of the IMAP system where the problem appears to reside. This will result in some users experiencing a restoration of services while we continue our investigations.

We will update as soon as any new developments arise.
Posted May 08, 2020 - 19:09 UTC
Investigating
We are currently investigating an issue with our Cluster B email service. Some users may experience trouble accessing their webmail or IMAP connections at this time.

Client Impact: Some users may have trouble with their webmail and IMAP connections.

Updates will be provided as soon as possible
Posted May 08, 2020 - 17:25 UTC
This incident affected: Hosted Email (Cluster B, Webmail).