.CA Registry Connections
Incident Report for OpenSRS
Resolved
All connections with the .CA registry have been restored. This incident has been resolved.

Incident Start Time: 02-22-2022 16:25:00 UTC
Incident End Time: 02-22-2022 17:08:00 UTC
Total Duration: 43 minutes
Posted Feb 22, 2022 - 17:23 UTC
Investigating
We are currently experiencing connection issues with the .CA registry. Our engineering team is investigating the issue.

This affects registrations, renewals, and management of .CA domains. Existing domains will continue to resolve normally.
Posted Feb 22, 2022 - 17:12 UTC
This incident affected: Domain Services (Core ccTLDs).