Hosted Email
Incident Report for OpenSRS
Resolved
The issues seen earlier have not returned. This issue is resolved.

Incident Start Time: 08-14-2022 20:50:00 UTC

Incident End Time: 08-14-2022 21:18:00 UTC

Total Duration:28 minutes
Posted Aug 15, 2022 - 02:14 UTC
Monitoring
The issue that was present at the onset of this incident was identified and has since abated. Our engineering team will continue monitoring state for the time-being. Customers on cluster B may now be able to access hostedemail services once again.
Posted Aug 14, 2022 - 20:38 UTC
Update
Our Hostedemail services have been impacted (Prod B, IMAP, Webmail). Our Engineering team is currently investigating. We will provide further updates once more information becomes available. Customers on cluster B will be unable to sign into webmail or utilize email services.
Posted Aug 14, 2022 - 20:23 UTC
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Aug 14, 2022 - 20:09 UTC
This incident affected: Hosted Email (Cluster B, Webmail).