ZACR registry connection
Incident Report for OpenSRS
Resolved
The registry was down and did not receive our emails. The registry is back up and all services appear to have returned to operational status. We are returning to a monitoring state while awaiting a response from the registry.

Customers will not be able to check availability, register, or renew the following domains.
.africa
.joburg
.capetown
.Durban

Incident Start Time: 03-30-2022 01:48:00
Incident End Time: 03-30-2022 02:23:00
Total Duration:1 hour and 35 minutes
Posted Mar 30, 2022 - 12:28 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Mar 30, 2022 - 02:18 UTC