.ES Registry Connections
Incident Report for OpenSRS
Resolved
We can confirm services have since been restored.

Incident Start Time: 03-11-2023 014:50:00
Incident End Time:03-11-2023 21:30:00
Total Duration:6 h 20 min
Posted Mar 11, 2023 - 22:02 UTC
Update
.ES registry has confirmed that their maintenance has exceeded the planned time, however, they are still working on it. No ETA has been provided.
Posted Mar 11, 2023 - 21:17 UTC
Monitoring
We have received confirmation that the ongoing maintenance is taking longer than expected. We are in communication with the registry, and we've requested an ETA.
Posted Mar 11, 2023 - 20:24 UTC
Investigating
We are currently having connection issues with the .ES registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .ES domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Mar 11, 2023 - 16:24 UTC
This incident affected: Domain Services (Other ccTLDs).