API Access + WHOIS Service
Incident Report for OpenSRS
Resolved
This incident has now been fully resolved with WHOIS services functionally normally again. Thank you for your patience while we worked through this issue.
Posted 9 days ago. Mar 09, 2019 - 21:32 UTC
Update
After further investigation our Operations team has identified that WHOIS is the only service which now seems to be impacted as domain services are fully functional. They continue to investigate and they are working on restoring the impacted WHOIS service as soon as possiblle. We will provide an update as soon as one becomes available.
Posted 9 days ago. Mar 09, 2019 - 20:54 UTC
Investigating
We are currently experiencing issues with our WHOIS service which is impacting API Access and in turn all domain services. Our Operations team is already working on this and we will provide an update as soon as possible.
Posted 9 days ago. Mar 09, 2019 - 20:42 UTC
This incident affected: APIs (OpenSRS API) and Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names, WHOIS).