Cluster B - Inbound/outbound Delays
Incident Report for OpenSRS
Resolved
Our hosted email engineering team has restarted services with overloaded connections. We have now stabilized cluster B mail flow, this incident is now considered resolved.

Incident Start Time: 05-19-2022 16:38:00
Incident End Time:05-19-2022 17:55:00
Total Duration:1 hour 17 mins
Posted May 19, 2022 - 18:36 UTC
Investigating
We are currently experiencing an incident that is impacting Hostedemail, (Prod B, Inbound/Outbound Mail). A subset of customers on prod B are experiencing inbound delays. HostedEmail Engineering along with the Network Engineering team are already investigating the root cause.
Posted May 19, 2022 - 17:24 UTC
This incident affected: Hosted Email (Cluster B).