Hosted Email Cluster B
Incident Report for OpenSRS
Resolved
Our Engineering team has restored mailstore120. All services are back to normal.

Incident Start Time: 03-06-2022 10:50:00 UTC
Incident End Time:03-06-2022 18:25:00 UTC
Total Duration: 7 hours 35 mins
Posted Mar 06, 2022 - 18:48 UTC
Update
Our engineering team has restored mailstore122 and 124 and continues to work on restoring mailstore 120. The expected ETA is 2-3 hours. More updates will be provided once we have them available.
Posted Mar 06, 2022 - 15:33 UTC
Identified
Our engineering team has identified a corrupted file system volume and working on restoring the service at the moment. Users on the following mailstores are having issues with login:
mailstore120
mailstore122
mailstore124
Posted Mar 06, 2022 - 13:44 UTC
Update
We are continuing to investigate this issue.
Posted Mar 06, 2022 - 11:29 UTC
Investigating
We are currently aware of an incident that is impacting Hostedemail, (Cluster B, Inbound/Outbound Mail). Some users may have intermittent login issues. Our Engineering team has been engaged and they are currently investigating the issue. We will update shortly.
Posted Mar 06, 2022 - 11:24 UTC
This incident affected: Hosted Email (Cluster B, Webmail).