.UK Registry Connection
Incident Report for OpenSRS
Resolved
We have resolved the issue with .UK registrations by restarting our registry connection. Service has been restored to normal.

Incident Start Time: 01-08-2022 20:22:00
Incident End Time:01-11-2022 15:57:00
Total Duration:2 days 19 hours 32 minutes
Posted Jan 11, 2022 - 16:17 UTC
Update
Our engineering team is executing a change to resolve the issue.
Posted Jan 11, 2022 - 15:33 UTC
Investigating
We are experiencing intermittent connection issues with .uk. Users might experience intermittent issues with registering .uk domains. Our engineering team has been engaged and is investigating the issue. We will provide updates once we have them available.
Posted Jan 11, 2022 - 14:18 UTC
This incident affected: Domain Services (Core ccTLDs).