TangoNrw registry connection
Incident Report for OpenSRS
Resolved
Our connection to TangoNrw has been restored and users should no longer experience any issues with regards to .nrw domains.

Incident Start Time: 09-08-2020 14:02:00
Incident End Time:09-08-2020 14:39:00
Total Duration:37 minutes
Posted Sep 08, 2020 - 15:04 UTC
Investigating
We are currently experiencing an issue with our .nrw connection to the registry

Client Impact: Customers will not be able to register, renew or connect to TangoNrw

Next Update: Within 60 minutes
Posted Sep 08, 2020 - 10:02 UTC
This incident affected: Domain Services (Other gTLDs).