Trustwave Connection Issues
Incident Report for OpenSRS
Resolved
The connection has been restored. Our Trustwave orders are now processing without issue.

Incident Start Time: 02-16-2023 01:02:48 UTC
Incident End Time: 02-16-2023 02:25:25 UTC
Total Duration: 1 hour 23 minutes
Posted Feb 16, 2023 - 02:39 UTC
Investigating
We are experiencing API issues with Trustwave where orders fail intermittently. We have reached out to Trustwave to investigate
Posted Feb 16, 2023 - 02:20 UTC
This incident affected: SSL.