.KIWI connections to the registry
Incident Report for OpenSRS
Resolved
All connections to .kiwi have been restored. We are awaiting the response from the registry for the root cause.

Incident Start Time: 10-15-2020 15:30:00 UTC
Incident End Time: 10-15-2020 16:23:00 UTC
Total Duration: 53 minutes
Posted Oct 15, 2020 - 17:03 UTC
Investigating
We are currently experiencing an issue where our connections with the .KIWI registry is down.

Client Impact: Users may experience problems with registering/renewing .KIWI domains at the moment.

We have reached out to the .KIWI registry regarding this.

Updates will be provided as soon as possible
Posted Oct 15, 2020 - 15:35 UTC
This incident affected: Domain Services (Other gTLDs).