Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 23, 2021 - 23:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 22, 2021 - 21:55 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 18, 2021 - 22:39 UTC
Scheduled
We will be undergoing planned system maintenance to continue migrating the hosted email platform to Openstack Cloud infrastructure. Our migration efforts are taking place between 6 PM and 11 PM ET.
The HostedEmail engineering team is performing maintenance to migrate webmailDB and RSSDB on Cluster A to webmailDB in openstack.
Client Impact: Customer on Cluster A will not be able to save webmail and rss setting during the maintenance window. That is, any user setting or rss setting made during the maintenance will not be saved.
Posted Nov 18, 2021 - 22:22 UTC
This scheduled maintenance affected: Hosted Email (Cluster A, Webmail).