.AU connection issue

Incident Report for OpenSRS

Resolved

The scheduled maintenance has been completed with the registry.
Posted Dec 10, 2021 - 20:00 UTC

Identified

auDA has replied to our enquiry and the connection issues are caused by maintenance undertaken by the registry. This maintenance will be completed by 20:00 UTC. Thank you for your patience.
Posted Dec 10, 2021 - 17:32 UTC

Investigating

We are currently experiencing an incident that is impacting .AU domains. At the moment we are unable to connect to the .AU production and pre-production environments. New registrations, renewals, and lookups will be unavailable for .AU until this is resolved. We have emailed the registry to inquire and are currently awaiting their response.
Posted Dec 10, 2021 - 16:51 UTC
This incident affected: Domain Services (Core ccTLDs).