Issues loading emails (Cluster A, small set of accounts)
Incident Report for OpenSRS
Resolved
Affected user accounts on Cluster A can now load their mailboxes. Thank you for your patience as we worked to resolve this issue.

Incident Start Time: 07-18-2022 04:51:00 UTC
Incident End Time: 07-18-2022 06:30:00 UTC
Total Duration: 1 hour, 39 minutes
Posted Jul 18, 2022 - 07:48 UTC
Investigating
We're experiencing an issue with a very small set of accounts on Cluster A not able to load emails. This is affecting less than 1% of accounts on Cluster A.

Our NOC Team is working to resolve this issue, and we will provide updates as they become available.
Posted Jul 18, 2022 - 06:09 UTC
This incident affected: Hosted Email (Cluster A).