Basic Email Service
Incident Report for OpenSRS
Resolved
All services have successfully recovered. Further updates will be provided in the incident report.

Incident Start Time: 02-20-2022 01:31 UTC
Incident End Time 02-20-2022 01:51 UTC
Total Duration: 20 minutes
Posted Feb 20, 2022 - 02:30 UTC
Monitoring
The engineering team has restarted a server to resolve the issue. All services have recovered and we are monitoring.


February 20th 2022 01:31 UTC
Posted Feb 20, 2022 - 02:10 UTC
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Feb 20, 2022 - 01:51 UTC
This incident affected: Hosted Email (Cluster A).