Cluster B
Incident Report for OpenSRS
Resolved
Our engineering team has identified and resolved the problem on cluster B. All mailstores have been recovered and all services are restored at present, users would have seen errors connecting to Webmail/IMAP and POP.

Incident Start Time: 07-19-2020 05:08:00 UTC
Incident End Time: 07-19-2020 05:31:00 UTC
Total Duration: 23 minutes
Posted Jul 19, 2020 - 07:52 UTC
Investigating
We are currently experiencing a partial service degradation that is impacting email service on Cluster B. A small subset of users on Cluster B will experience webmail, IMAP/POP issues. We have engaged the engineering team to look into it.
Posted Jul 19, 2020 - 05:42 UTC
This incident affected: Hosted Email (Cluster B).