Webmail loading issue - Cluster B
Incident Report for OpenSRS
Resolved
The webmail issue affecting Cluster B users has been fixed. Service is operational again.
Posted Nov 02, 2019 - 18:13 UTC
Monitoring
Cluster B users should no longer have issues accessing their webmail. The underlying issue has been fixed.

We will monitor the situation for now and update accordingly
Posted Nov 02, 2019 - 17:21 UTC
Update
Our investigation into this issue continues. Regarding some Webmail users on Cluster B having trouble getting the interface to load properly.

Updates will be provided just as soon as they are available
Posted Nov 02, 2019 - 16:25 UTC
Investigating
We are currently noticing Webmail loading issues with some users hosted on our Cluster B.

Users may notice that emails are not loading in the Webmail interface. Our Team is currently investigating and we will provide updates as we receive them.
Posted Nov 02, 2019 - 15:22 UTC
This incident affected: Hosted Email (Cluster B).