Test Environment Reseller Control Panel Login Error
Incident Report for OpenSRS
Resolved
The engineering team has confirmed that this issue is not reproducible in our production environment. The team will continue to investigate the issue in the PTE environment.

Incident Start Time: 10-18-2021 07:36:00
Incident End Time:10-18-2021 20:00:00
Total Duration:12 hours 24 minutes
Posted Oct 18, 2021 - 18:39 UTC
Identified
Our Dev team have isolated the issue with logging into the Control Panel (manage.test.opensrs.com) within the test environment.

Further details to come
Posted Oct 18, 2021 - 11:46 UTC
Update
Our dev team continues to investigate this issue at this time. Further details will be provided once available.
Posted Oct 18, 2021 - 11:13 UTC
Investigating
We are experiencing intermittent login failures with logging into the Control Panel (manage.test.opensrs.com) within the test environment.

Resellers may experience the following error: "There was an error communicating with the server, please try again"

Next Update: Within 60 minutes
Posted Oct 18, 2021 - 08:19 UTC
This incident affected: Control Panels (End User Control Panel).