Payments
Incident Report for OpenSRS
Resolved
The issue with our payment gateway is now resolved. Users should no longer have any problems with their credit card payments.

Incident Start Time: 11-19-2020 08:02:00 UTC
Incident End Time:11-19-2020 16:56:00 UTC
Total Duration:8 hours 54 minutes
Posted Nov 19, 2020 - 17:33 UTC
Investigating
We are intermittently experiencing an issue with our payment gateway. Some resellers may end up processing a credit card payment where the money with withdrawn from your banking institution but a credit is not applied to your reseller account.

For such cases please email help@opensrs.com with the following information

Amount Paid in USD:
Reseller ID:
Time and Timezone:

We recommend that you use alternative methods of payment, such as paypal, ACH, or wire until this problem is resolved.
Posted Nov 19, 2020 - 16:04 UTC
This incident affected: Control Panels (Payment Gateway).