Reseller Panel Errors "Could not complete search request. (#503: Service Unavailable)"
Incident Report for OpenSRS
Resolved
The engineering team has resolved the issue in regards to the error when searching in the Reseller Control Panel

Incident Start Time: 11-25-2021 07:20:00 UTC
Incident End Time:11-25-2021 08:33:00 UTC
Total Duration:~1 hr 15mins
Posted Nov 25, 2021 - 08:51 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2021 - 07:51 UTC
Investigating
We are currently aware and investigating the issue in regards to receiving error "Could not complete search request. (#503: Service Unavailable)" when attempting to search in the Reseller Panel.
We will provide updates as they become available. Thank you for your patience.
Posted Nov 25, 2021 - 07:44 UTC
This incident affected: Control Panels (Reseller Control Panel).