Reseller Panel Search Error "Could not complete search request. (#503: Service Unavailable)"
Incident Report for OpenSRS
Resolved
The search errors in the reseller panel have now been resolved.

Incident Start Time: 11-27-2021 07:00:00
Incident End Time:11-27-2021 07:50:00
Total Duration:50 minutes
Posted Nov 27, 2021 - 08:06 UTC
Update
We are continuing to investigate this issue.
Posted Nov 27, 2021 - 07:17 UTC
Investigating
We are currently aware and investigating the issue in regards to receiving error "Could not complete search request. (#503: Service Unavailable)" when attempting to search in the Reseller Panel.
We will provide updates as they become available. Thank you for your patience.
Posted Nov 27, 2021 - 07:07 UTC
This incident affected: Control Panels (Reseller Control Panel).