ccTLD errors (.AT, .DE, .FR, and others)

Incident Report for OpenSRS

Resolved

Engineering has issued a fix and services have returned to normal. This incident is resolved.
Posted Mar 03, 2026 - 14:58 UTC

Identified

Our engineering team has identified the issue. At this time we are seeing it stabilizing but we will continue to monitor before noting as resolved. Thank you for your patience.
Posted Mar 03, 2026 - 11:15 UTC

Investigating

Our Engineers have identified an issue with our ePAG managed ccTLDs. This may lead to issues with registrations, renewals and making changes to DNS, contact info, etc. We are currently working to resolve the issue and will provide regular updates.
Posted Mar 03, 2026 - 09:43 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs).