Recent Orders Not Appearing In Control Panel
Incident Report for OpenSRS
Resolved
This incident has been resolved by our engineers. Newly completed orders will appear immediately in the reseller control panel.

Incident start time: 2024-02-06 18:55 UTC
Incident end time: 2024-02-02 21:15 UTC
Total Duration: 2hrs and 20 minutes
Posted Feb 06, 2024 - 21:59 UTC
Investigating
We have been made aware that information related to recent reseller orders shown in the Reseller Control Panel might not be up to date. Our Engineering team is engaged and investigating.
Posted Feb 06, 2024 - 20:54 UTC
This incident affected: Control Panels (Reseller Control Panel).