Increased Latency & Error Rates in OpenSRS API

Incident Report for OpenSRS

Resolved

Services have recovered and the incident has been resolved.
Posted Feb 03, 2026 - 22:10 UTC

Update

Our engineers continue to investigate the issues impacting OpenSRS API.
Posted Feb 03, 2026 - 18:06 UTC

Investigating

We are currently aware of issues with the OpenSRS API. Users attempting to interact with the API may experience periods of increased latency, and encounter errors/timeouts. Our engineers are currently investigating.
Posted Feb 03, 2026 - 16:05 UTC
This incident affected: APIs (OpenSRS API).