Uniregistry Connection Outage
Incident Report for OpenSRS
Resolved
All connections to the Uniregistry TLDs have been recovered without any intervention

Incident Start Time: 08-05-2021 20:14:00
Incident End Time:08-05-2021 21:42:00
Total Duration:1 hour and 38 minutes
Posted Aug 05, 2021 - 22:14 UTC
Update
All connections to the Uniregistry TLDs have been recovered without any intervention

Incident Start Time: 08-05-2021 20:14:00
Incident End Time:08-05-2021 21:42:00
Total Duration:1 hour and 38 minutes
Posted Aug 05, 2021 - 22:13 UTC
Update
All connections to the Uniregistry TLDs have been recovered without any intervention

Incident Start Time: 08-05-2021 20:14:00
Incident End Time:08-05-2021 21:42:00
Total Duration:1 hour and 38 minutes
Posted Aug 05, 2021 - 22:03 UTC
Update
We are currently having connection issues with the Uniregistry registry. The registry might be experiencing a temporary outage. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of Uniregistry domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Aug 05, 2021 - 20:49 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Aug 05, 2021 - 20:40 UTC
This incident affected: Domain Services (Other gTLDs).