CORENIC Registry Connections
Incident Report for OpenSRS
Resolved
All the connections have been restored to the registry. We are waiting to receive the root cause analysis from the registry. We will include further details on the incident report.

Incident Start Time: 11-02-2020 14:30:00 UTC
Incident End Time: 11-02-2020 15:15:00 UTC
Total Duration: 45 minutes
Posted Nov 02, 2020 - 16:50 UTC
Investigating
We are currently having connection issues with the CORENIC registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of CORENIC domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Nov 02, 2020 - 14:50 UTC
This incident affected: Domain Services (Other gTLDs).