CentralNIC registry connection
Incident Report for OpenSRS
Resolved
All connections to CentralNIC have been resolved and there should not have any negative customer impact at the moment.
The registry have confirmed these issues at their end.

Incident Start Time: 08-05-2020 7:37:00 UTC
Incident End Time:08-06-2020 18:36:00 UTC
Total Duration:10 hours and 59 minutes
Posted Aug 06, 2020 - 00:12 UTC
Update
We are currently experiencing connection issues CentralNIC TLDs and have reached out to the registry to get the details. This will affect domain registrations, but Availability Checks are unaffected.

Clients will get "Read time out" errors while trying to register a domain with CentralNIC. However, lookups are still working fine.

For a list of affected TLD's, please look at the technical provider in the following spreadsheet:
http://opensrs.help/chart
Posted Aug 05, 2020 - 11:33 UTC
Investigating
Connection issues to the registry
Posted Aug 05, 2020 - 10:38 UTC
This incident affected: Domain Services (Other gTLDs).