.ES Registry Connections
Incident Report for OpenSRS
Resolved
Orders for .ES domains are going through as normal and the connection to the registry is operational. The incident is considered closed.

Incident Start Time: 03-22-2023 23:25:00 UTC
Incident End Time: 03-23-2023 00:01:00 UTC
Total Duration: 36 minutes
Posted Mar 23, 2023 - 00:42 UTC
Investigating
We are currently having connection issues with .ES registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .ES domains. Existing domains will continue to resolve normally.
Posted Mar 22, 2023 - 23:49 UTC
This incident affected: Domain Services (Other ccTLDs).