.ZA Registry
Incident Report for OpenSRS
Resolved
Our connection to the ZA registry has been restored. Services should be operational.

Incident Start Time: 07-25-2021 13:41:00 UTC
Incident End Time:07-25-2021 15:07:00 UTC

Total Duration:1 hr, 26 min
Posted Jul 25, 2021 - 16:19 UTC
Update
We are continuing to investigate this issue.
Posted Jul 25, 2021 - 14:30 UTC
Investigating
We are experiencing connection issues to the ZACR registry. We have reached out to the registry and are awaiting a response.

Customers are unable to do domain registrations or renewals for ZACR TLD's.

Please refer to our TLD chart located at opensrs.help/chart for a list of affected TLD's
Posted Jul 25, 2021 - 13:59 UTC
This incident affected: Domain Services (Other ccTLDs).